Produkte › Netzwerk & Switches › IGS-5227-6T
IGS-5227-6T

IGS-5227-6T - L2+ Ring Managed Gigabit Ethernet Switch

Neu
Preis auf Anfrage
Kategorie Netzwerk & Switches
Unterkategorie Industrial Switches
Artikelcode IGS-5227-6T

Produktübersicht

Rugged, Space-saving and IP67 Industrial Managed Ethernet Switch

PLANET IGS-5227-6T Industrial Managed Ethernet Switch comes with an IP67-rated water-and dust-proof industrial case, and 6 10/100/1000T vibration-proof connectors, providing a high level of immunity against electromagnetic interference and heavy electrical surges which are usually found on plant floors or in curb-side traffic control cabinets. The IGS-5227-6T can be easily mounted on a DIN rail or wall taking up less space. It provides a quick, safe, cost-effective and high-performance network solution to IP security surveillance for small businesses and enterprises.

Waterproof and Dustproof RJ45 Ethernet Connectors and Shielded Plugs

The IGS-5227-6T is equipped with a 6-port 10/100/1000BASE-T auto-negotiation waterproof and dustproof RJ45 connector. These shielded RJ45 plugs can make the general UTP cable waterproof and dustproof. When connected to the waterproof and dustproof RJ45 connector, it provides tight and strong connection, and comes with the industrial protection rating of IP67 capable of withstanding humidity, dirt, dust, shock, vibrations, heat and cold.

Environmentally Hardened Design

The IGS-5227-6T is able to protect itself from dust and water ingress, and to operate under the temperature range from -40 to 75 degrees C . All these features ensure the highest level of reliability for mission-critical applications in any difficult environment.

Dual Power Input for High Availability Network System

The IGS-5227-6T features a strong dual power input system (Dual 9~48V DC, 24V AC) incorporated into customer’s automation network to enhance system reliability and uptime. For example, when DC Power 1 fails to work, the hardware failover function will be activated automatically to keep powering the IGS-5227-6T via DC Power 2 alternatively without any loss of operation.

SMTP/SNMP Trap Event Alert

Though most NVR or camera management software offers SMTP email alert function, the IGS-5227-6T further provides event alert function to help to diagnose the abnormal device owing to whether or not there is a break of the network connection, or loss of power.

Fast Recovery for Critical Network Applications

The IGS-5227-6T supports redundant ring technology and features strong, rapid self-recovery capability to prevent interruptions and external intrusions. It incorporates advanced ITU-T G.8032 ERPS (Ethernet Ring Protection Switching) technology, Spanning Tree Protocol (802.1s MSTP), and redundant power input system into customer’s industrial automation network to enhance system reliability and uptime in harsh factory environments. In a certain, simple Ring network, the recovery time of data link is within 10ms.

Network with Cybersecurity Helps Minimize Security Risks

The IGS-5227-6T comes with enhanced cybersecurity to fend off cyberthreats and cyberattacks. It supports SSHv2 and TLSv1.2 protocols to provide strong protection against advanced threats. Served as a key point to transmit data to customer's critical equipment in a business network, the cybersecurity feature of the IGS-5227-6T protects the switch management and enhances the security of the mission-critical network without any extra deployment cost and effort.

IPv6/IPv4 Dual Stack

Supporting both IPv6 and IPv4 protocols, the IGS-5227-6T helps data centers, campuses, telecoms, and more to experience the IPv6 era with the lowest investment as its network facilities need not be replaced or overhauled if the IPv6 FTTx edge network is set up.

Layer 3 IPv4 and IPv6 VLAN Routing for Secure and Flexible Management

The IGS-5227-6T not only provides ultra high transmission performance, and excellent Layer 2 and Layer 4 technologies, but also Layer 3 IPv4/IPv6 VLAN routing feature which allows to cross over different VLANs and different IP addresses for the purpose of having a highly-secure, flexibly-managed and simple networking application.

Robust Layer 2 Features

The IGS-5227-6T can be programmed for advanced switch management functions such as dynamic port link aggregation, Q-in-Q VLAN , private VLAN, Multiple Spanning Tree Protocol (MSTP) , Layer 2 to Layer 4 QoS, bandwidth control and IGMP/MLD Snooping . Via the link aggregation of supporting ports, the IGS-5227-6T allows the operation of a high-speed trunk to combine with multiple fiber ports and supports fail-over as well.

Powerful Security from Layer 2 to Layer 4

The IGS-5227-6T offers comprehensive Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Its protection mechanism also comprises 802.1X Port-based and MAC-based user and device authentication. With the private VLAN function, communication between edge ports can be prevented to ensure user privacy.

Advanced IP Network Protection

The IGS-5227-6T also provides DHCP Snooping , IP Source Guard and Dynamic ARP Inspection functions to prevent IP snooping from attack and discard ARP packets with invalid MAC address. The network administrators can now construct highly-secure corporate networks with considerably less time and effort than before.

Excellent Traffic Control

The IGS-5227-6T is loaded with powerful traffic management and QoS features to enhance connection services by telecoms and ISPs. The QoS features include wire-speed Layer 4 traffic classifiers and bandwidth limit that are particularly useful for multi-tenant units, multi-business units, Telco and network service providers’ applications. It also empowers the industrial environment to take full advantage of the limited network resources and guarantees the best performance in VoIP and video conferencing transmission.

Efficient and Secure Management

For efficient management, the IGS-5227-6T L2+ Managed Switch is equipped with Command line, Web and SNMP management interfaces.

With the built-in Web-based management interface, the IGS-5227-6T offers an easy-to-use, platform-independent management and configuration facility.

By supporting the standard SNMP protocol, the switch can be managed via any SNMP-based management software.

Remote Management Solution

PLANET's Universal Network Management System (UNI-NMS) and CloudViewerPro app support IT staff by remotely managing all network devices and monitoring PDs' operational statuses. Thus, they're designed for both the enterprises and industries where deployments of PDs can be as remote as possible, without having to go to the actual location once a bug or faulty condition is found. With the UNI-NMS or CloudViewerPro app, all kinds of businesses can now be speedily and efficiently managed from one platform.

1588 Time Protocol for Industrial Computing Networks

The IGS-5227 series is ideal for telecom and Carrier Ethernet applications, supporting MEF service delivery and timing over packet solutions for IEEE 1588 and synchronous Ethernet.

Modbus TCP provides Flexible Network Connectivity for Factory Automation

With the supported Modbus TCP/IP protocol, the IGS-5227 series can easily integrate with SCADA systems, HMI systems and other data acquisition systems in factory floors. It enable administrators to remotely monitor the industrial Ethernet switch’s operating information, port information and communication status, thus easily achieving enhanced monitoring and maintenance of the entire factory.

Produktdarstellungen & Anwendungen

IGS-5227-6T - L2+ Ring Managed Gigabit Ethernet Switch – Produktdarstellung 1 IGS-5227-6T - L2+ Ring Managed Gigabit Ethernet Switch – Produktdarstellung 2 IGS-5227-6T - L2+ Ring Managed Gigabit Ethernet Switch – Produktdarstellung 3 IGS-5227-6T - L2+ Ring Managed Gigabit Ethernet Switch – Produktdarstellung 4 IGS-5227-6T - L2+ Ring Managed Gigabit Ethernet Switch – Produktdarstellung 5 IGS-5227-6T - L2+ Ring Managed Gigabit Ethernet Switch – Produktdarstellung 6 IGS-5227-6T - L2+ Ring Managed Gigabit Ethernet Switch – Produktdarstellung 7 IGS-5227-6T - L2+ Ring Managed Gigabit Ethernet Switch – Produktdarstellung 8

Anwendungen

High Availability Networking Solution for Surveillance System

The Switch has the capability to rapidly recover itself in case there are interruptions or external intrusions. As the ITU-T G.8032 ERPS is employed, the reliability and uptime of the network can be greatly enhanced. Thus, the IGS-5227-6T, with its redundant connection and high bandwidth, is ideal for building an IP-based surveillance infrastructure in public transportation.

Layer 2+ VLAN Static Routing

With the built-in robust Layer 3 routing protocols, the IGS-5227-6T ensures reliable routing between VLANs and network segments. The routing protocols can be applied by VLAN interface with up to 32 routing entries. The IGS-5227-6T, certainly an ideal solution for industries, offers greater security, control and bandwidth conservation, and high-speed uplink.

Highlights & Funktionen

  • Physical Port
  • 6-port 10/100/1000BASE-T waterproof and dustproof RJ45 copper
  • Hardware Conformance
  • IP67-rated aluminum case
  • Redundant power design 9 to 48 V DC, redundant power withreverse polarity protection Active-active redundant power failure protection Backup of catastrophic power failure on one supply Fault tolerance and resilience 24V AC power input acceptable
  • 9 to 48 V DC, redundant power withreverse polarity protection
  • Active-active redundant power failure protection
  • Backup of catastrophic power failure on one supply
  • Fault tolerance and resilience
  • 24V AC power input acceptable
  • DIN-rail or wall-mount design
  • Supports Ethernet ESD protection of 6000V DC
  • -40 to 75 degrees C operating temperature
  • Industrial Protocol
  • Modbus TCP for real-time monitoring in a SCADA system
  • IEEE 1588v2 PTP (Precision Time Protocol) transparent clock mode
  • Layer 3 IP Routing Features
  • Supports maximum 32 static routes and route summarization
  • Layer 2 Features
  • Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
  • High performance of Store-and-Forward architecture, and runt/CRC filtering that eliminates erroneous packets to optimize the network bandwidth
  • Storm control support Broadcast/Multicast/Unicast
  • Broadcast/Multicast/Unicast
  • Supports VLAN IEEE 802.1Q tagged VLAN Provides Bridging (VLAN Q-in-Q) support (IEEE 802.1ad) Private VLAN Edge (PVE) Protocol-based VLAN MAC-based VLAN IP subnet-based VLAN Voice VLAN VLAN Translation GVRP (GARP VLAN Registration Protocol)
  • IEEE 802.1Q tagged VLAN
  • Provides Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)
  • Private VLAN Edge (PVE)
  • Protocol-based VLAN
  • MAC-based VLAN
  • IP subnet-based VLAN
  • Voice VLAN
  • VLAN Translation
  • GVRP (GARP VLAN Registration Protocol)
  • Supports Spanning Tree Protocol IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN BPDU Guard
  • IEEE 802.1D Spanning Tree Protocol (STP)
  • IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
  • IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
  • BPDU Guard
  • Supports Link Aggregation 802.3ad Link Aggregation Control Protocol (LACP) Cisco ether-channel (static trunk) Maximum 3 trunk groups, with 2 ports for each trunk Up to 4Gbps bandwidth (full duplex mode)
  • 802.3ad Link Aggregation Control Protocol (LACP)
  • Cisco ether-channel (static trunk)
  • Maximum 3 trunk groups, with 2 ports for each trunk
  • Up to 4Gbps bandwidth (full duplex mode)
  • Provides port mirror (many-to-1)
  • Port mirroring monitors the incoming or outgoing traffic on a particular port
  • Loop protection to avoid broadcast loops
  • Supports ERPS (Ethernet Ring Protection Switching)
  • Compatible with Cisco Uni-directional link detection(UDLD) that monitors a link between two switches and blocks the ports on both ends of the link if the link fails at any point between the two devices
  • Quality of Service
  • Ingress shaper and egress rate limit per port bandwidth control
  • 8 priority queues on all switch ports
  • Traffic classification IEEE 802.1p CoS ToS/DSCP/IP precedence of IPv4/IPv6 packets IP TCP/UDP port number Typical network application
  • IEEE 802.1p CoS
  • ToS/DSCP/IP precedence of IPv4/IPv6 packets
  • IP TCP/UDP port number
  • Typical network application
  • Strict priority and Weighted Round Robin (WRR) CoS policies
  • Traffic-policing on the switch port
  • DSCP remarking
  • Multicast
  • Supports IPv4 IGMP snooping v1, v2 and v3
  • Supports IPv6 MLD snooping v1 and v2
  • Querier mode support
  • IPv4 IGMP snooping port filtering
  • IPv6 MLD snooping port filtering
  • MVR (Multicast VLAN Registration)
  • Security
  • Authentication IEEE 802.1x port-based/MAC-based network access authentication IEEE 802.1x authentication with guest VLAN Built-in RADIUS client to cooperate with the RADIUS servers RADIUS/TACACS+ users access authentication
  • IEEE 802.1x port-based/MAC-based network access authentication
  • IEEE 802.1x authentication with guest VLAN
  • Built-in RADIUS client to cooperate with the RADIUS servers
  • RADIUS/TACACS+ users access authentication
  • Access Control List IP-based Access Control List (ACL) MAC-based Access Control List (ACL)
  • IP-based Access Control List (ACL)
  • MAC-based Access Control List (ACL)
  • Source MAC/IP address binding
  • DHCP Snooping to filter distrusted DHCP messages
  • Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  • IPv4 and IPv6 IP Source Guard prevents IP spoofing attacks
  • IP address access management to prevent unauthorized intruder
  • Management
  • IPv4 and IPv6 dual stack management
  • Switch Management Interfaces Telnet command line interface Web switch management SNMP v1, v2c, and v3 switch management SSHv2 and TLSv1.2 secure access
  • Telnet command line interface
  • Web switch management
  • SNMP v1, v2c, and v3 switch management
  • SSHv2 and TLSv1.2 secure access
  • SNMP Management Four RMON groups (history, statistics, alarms and events) SNMP trap for interface link up and link down notification
  • Four RMON groups (history, statistics, alarms and events)
  • SNMP trap for interface link up and link down notification
  • IPv6 address/NTP management
  • Built-in Trivial File Transfer Protocol (TFTP) client
  • BOOTP and DHCP for IP address assignment
  • Supports sFlow
  • System Maintenance Firmware upload/download via HTTP/TFTP Reset button for system reboot or reset to factory default Dual images
  • Firmware upload/download via HTTP/TFTP
  • Reset button for system reboot or reset to factory default
  • Dual images
  • IPv4 and IPv6 DHCP Relay
  • DHCP relay and option 82
  • DHCP Server Mode support
  • User privilege levels control
  • NTP (Network Time Protocol)
  • Link Layer Discovery Protocol (LLDP) and LLDP-MED
  • Network diagnostic Cable diagnostic technology provides the mechanism to detect and report potential cabling issues ICMPv6/ICMPv4 remote ping
  • Cable diagnostic technology provides the mechanism to detect and report potential cabling issues
  • ICMPv6/ICMPv4 remote ping
  • SMTP/Syslog remote alarm
  • PLANET Smart Discovery Utility for deployment management
  • PLANET NMS/NMSViewerPro app for deployment management
  • PLANET CloudViewerPro app for deployment management

Technische Daten

Hardware Specifications
Copper Ports 6 10/100/1000BASE-T waterproof and dustproof RJ45 auto-MDI/MDI-X ports
Power Connector 1 x M12, 5-pin A-coded male connector
Dimensions (W x D x H) 103 x 53 x 163 mm
Weight 1069g
Enclosure IP67 aluminum case
Installation Wall-mount kit or DIN-rail kit
Power Consumption Max. 5.28 watts/18 BTU@48V DC input (System on) Max. 8.16 watts/27.82 BTU@48V DC input (Full loading)
Power Requirements Dual 9~48V DC, 24V AC
ESD Protection 6KV DC
LED System: DC1 ( Green ), DC2 ( Green ), Alarm ( Red ) Ring ( Green ), R.O. ( Green ) 10/100/1000T RJ45 Interfaces LNK/ACT ( Green )
Switch Architecture Store-and-Forward
Switch Fabric 12Gbps/non-blocking
Throughput 8.9Mpps@64bytes
Address Table 8K entries, automatic source address learning and aging
Shared Data Buffer 4M bits
Flow Control IEEE 802.3x pause frame for full-duplex Back pressure for half-duplex
Jumbo Frame 9K bytes
Layer 2 Management Functions
Port Configuration Port disable/enable Auto-negotiation 10/100/1000Mbps full and half duplex mode selection Flow control disable/enable
Port Status Display each port’s speed duplex mode, link status, flow control status, auto-negotiation status, trunk status
Port Mirroring TX/RX/Both Many-to-1 monitor RMirror – Remote Switched Port Analyzer (Cisco RSPAN) Supports up to 5 sessions
VLAN IEEE 802.1Q tagged based VLAN IEEE 802.1ad Q-in-Q tunneling Private VLAN Edge (PVE) MAC-based VLAN Protocol-based VLAN Voice VLAN GVRP (GARP VLAN Registration Protocol) MRP IP Subnet-based VLAN MVR (Multicast VLAN registration) Up to 4K VLAN groups, out of 4095 VLAN IDs
Link Aggregation IEEE 802.3ad LACP/static trunk 3 groups with 2 port per trunk
Spanning Tree Protocol IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) Supports BPDU Guard
IGMP Snooping IPv4 IGMP snooping v1, v2, v3 IPv4 IGMP querier mode support Up to 255 multicast groups
MLD Snooping IPv6 MLD snooping v1, v2 IPv6 MLD querier mode support Up to 255 multicast groups
Ring Supports ERPS, and complies with ITU-T G.8032 Recovery time < 10ms @ 3 nodes Recovery time <50ms @ 16 nodes Supports major ring and sub-ring.
Synchronization IEEE 1588v2 PTP (Precision Time Protocol) Peer-to-peer transparent clock End-to-end transparent clock
Bandwidth Control Per port bandwidth control Ingress: 100Kbps~1000Mbps Egress: 100Kbps~1000Mbps
QoS Traffic classification based, Strict priority and WRR 8-level priority for switching: Port number 802.1p priority 802.1Q VLAN tag DSCP/ToS field in IP packet
Layer 3 Functions
IP Interfaces Max. 8 VLAN interfaces
Routing Table Max. 32 routing entries
Routing Protocols IPv4 software static routing IPv6 software static routing
Security Functions
Access Control List IPv4/IPv6 IP-based ACL/MAC-based ACL ACL based on: MAC Address IP Address Ethertype Protocol Type VLAN ID DSCP 802.1p Priority Up to 256 entries
Security Port security IP source guard, up to 256 entries Dynamic ARP inspection, up to 1K entries Command line authority control based on user level Static MAC address, up to 64 entries
AAA RADIUS client TACACS+ client
Network Access Control IEEE 802.1x port-based network access control MAC-based authentication Local/RADIUS authentication
Management
Basic Management Interfaces Telnet/Web browser/SNMP v1, v2c
Secure Management Interfaces SSHv2,TLSv1.2, SNMP v3
System Management Firmware upgrade by HTTP protocol through Ethernet network Configuration upload/download through HTTP LLDP protocol NTP PLANET Smart Discovery Utility PLANET NMS PLANET NMSViewerPro App PLANET CloudViewerPro App
Event Management Remote syslog System log SMTP
SNMP MIBs RFC 1213 MIB-II RFC 1493 Bridge MIB RFC 1643 Ethernet MIB RFC 2863 Interface MIB RFC 2665 Ether-Like MIB RFC 2819 RMON MIB (Group 1, 2, 3 and 9) RFC 2737 Entity MIB RFC 2618 RADIUS Client MIB RFC 2863 IF-MIB RFC 2933 IGMP-STD-MIB RFC 3411 SNMP-Frameworks-MIB RFC 4292 IP Forward MIB RFC 4293 IP MIB RFC 4836 MAU-MIB IEEE 802.1X PAE LLDP
Standards Conformance
Regulatory Compliance FCC Part 15 Class A, CE
Certification EN50155
Stability Testing IEC60068-2-32 (free fall) IEC60068-2-27 (shock) IEC60068-2-6 (vibration)
Standards Compliance IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3ab Gigabit 1000T IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X Port Authentication Network Control IEEE 802.1ab LLDP IEEE 802.1ag Connectivity Fault Management (CFM) IEEE 802.3az Energy Efficient Ethernet (EEE) RFC 768 UDP RFC 783 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2
Environment
Operating Temperature: -40 ~ 75 degrees C Relative Humidity: 5 ~ 95% (non-condensing)
Storage Temperature: -40 ~ 80 degrees C Relative Humidity: 5 ~ 95% (non-condensing)

Downloads

Verwandte Produkte